summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Dettmers <tim.dettmers@gmail.com>2021-10-07 09:55:28 -0700
committerTim Dettmers <tim.dettmers@gmail.com>2021-10-07 09:55:28 -0700
commit20294dc0f23737f4b7241958b83d3b58e293337f (patch)
treedc024380485b0a3e829da6150bc7cb644fd71f75 /setup.py
parent5f95b5253f4936080479c909724601b342da1c18 (diff)
parent7923c4a06615456353476a6e07e9296f0c13f776 (diff)
Merge branch 'main' of github.com:facebookresearch/bitsandbytes into main
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index dc1eb60..36d1072 100644
--- a/setup.py
+++ b/setup.py
@@ -13,19 +13,19 @@ def read(fname):
setup(
name = f"bitsandbytes-cuda{os.environ['CUDA_VERSION']}",
- version = "0.0.23",
+ version = "0.0.24",
author = "Tim Dettmers",
- author_email = "tim.dettmers@gmail.com",
- description = ("Numpy-like library for GPUs."),
+ author_email = "dettmers@cs.washington.edu",
+ description = ("8-bit optimizers and quantization routines."),
license = "MIT",
- keywords = "gpu",
+ keywords = "gpu optimizers optimization 8-bit quantization compression",
url = "http://packages.python.org/bitsandbytes",
packages=find_packages(),
package_data={'': ['libbitsandbytes.so']},
long_description=read('README.md'),
long_description_content_type = 'text/markdown',
classifiers=[
- "Development Status :: 1 - Planning",
+ "Development Status :: 4 - Beta",
'Topic :: Scientific/Engineering :: Artificial Intelligence'
],
)