summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Dettmers <tim.dettmers@gmail.com>2022-09-19 21:13:40 -0700
committerTim Dettmers <tim.dettmers@gmail.com>2022-09-19 21:13:40 -0700
commit7740c6e9c959f164b6836768295f661c76a39c06 (patch)
tree6ca5a01d16b62cc9a3b090881b582ad8460f93c2 /setup.py
parent439f2b0c10abd3e9aade386d92810b074c69e9ec (diff)
Fixed url in setup.py (#38), updated changelog.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 97b99d0..610684b 100644
--- a/setup.py
+++ b/setup.py
@@ -18,13 +18,13 @@ def read(fname):
setup(
name=f"bitsandbytes",
- version=f"0.33.1",
+ version=f"0.34.0",
author="Tim Dettmers",
author_email="dettmers@cs.washington.edu",
description="8-bit optimizers and matrix multiplication routines.",
license="MIT",
keywords="gpu optimizers optimization 8-bit quantization compression",
- url="http://packages.python.org/bitsandbytes",
+ url="https://github.com/TimDettmers/bitsandbytes",
packages=find_packages(),
entry_points={
"console_scripts": ["debug_cuda = bitsandbytes.debug_cli:cli"],