summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Dettmers <tim.dettmers@gmail.com>2022-07-26 09:12:16 -0700
committerTim Dettmers <tim.dettmers@gmail.com>2022-07-26 09:12:16 -0700
commit953b7285ddf55913732bc9f137953dd00ac64c35 (patch)
treeb5e0c964fac4aaf9f7bd173366230324208b26d1 /setup.py
parentf2dd703251aaff826a85c7f77624dfe5cbc91c6c (diff)
Fixed cpuonly build.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2402c02..6cc091b 100644
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,7 @@ version = os.getenv("CUDA_VERSION", "cpu")
setup(
name="bitsandbytes",
- version=f"0.26.0+{version}",
+ version=f"0.30.0",
author="Tim Dettmers",
author_email="dettmers@cs.washington.edu",
description="8-bit optimizers and quantization routines.",