summaryrefslogtreecommitdiff
path: root/lib/email.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/email.nix')
-rw-r--r--lib/email.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/lib/email.nix b/lib/email.nix
index 811d739..a1a416e 100644
--- a/lib/email.nix
+++ b/lib/email.nix
@@ -2,18 +2,19 @@
let
gpgid = "D09299626FA78AF8";
+ homedir = builtins.getEnv "HOME";
in
{
accounts = {
email = {
- maildirBasePath = "\$HOME/Mail";
+ maildirBasePath = "${homedir}/Mail";
accounts = {
"ben@bsima.me" = {
primary = true;
realName = "Ben Sima";
address = "ben@bsima.me";
userName = "ben@simatime.com";
- alot.sendMailCommand = "\$HOME/bin/sendmail";
+ alot.sendMailCommand = "${homedir}/bin/sendmail";
folders = {
inbox = "INBOX";
};