summaryrefslogtreecommitdiff
path: root/machines/helium.nix
diff options
context:
space:
mode:
Diffstat (limited to 'machines/helium.nix')
-rw-r--r--machines/helium.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/machines/helium.nix b/machines/helium.nix
index 2f5c166..17eef23 100644
--- a/machines/helium.nix
+++ b/machines/helium.nix
@@ -118,7 +118,22 @@
extraOptions = ''
gc-keep-outputs = true
gc-keep-derivations = true
+ builders-use-substitutes = true
'';
+
+ buildMachines = [
+ {
+ hostName = "home.simatime.com";
+ sshUser = "root";
+ sshKey = "/home/ben/.ssh/hidor-kahih";
+ system = "x86_64-linux";
+ maxJobs = 4;
+ speedFactor = 4;
+ #supportedFeatures = [ ];
+ #mandatoryFeatures = [ ];
+ }
+ ];
+ distributedBuilds = true;
};
# This value determines the NixOS release with which your system is to be