summaryrefslogtreecommitdiff
path: root/vim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'vim.nix')
-rw-r--r--vim.nix19
1 files changed, 0 insertions, 19 deletions
diff --git a/vim.nix b/vim.nix
deleted file mode 100644
index ddc0b5a..0000000
--- a/vim.nix
+++ /dev/null
@@ -1,19 +0,0 @@
-{ pkgs, vimUtils, fetchFromGitHub}:
-
-{
- enable = true;
- plugins = [
- "ctrlp"
- "fugitive"
- "editorconfig-vim"
- "gitgutter"
- "surround"
- ];
- settings = {
- ignorecase = true;
- expandtab = true;
- history = 1000;
- tabstop = 4;
- };
- extraConfig = builtins.readFile ./vimrc;
-}