summaryrefslogtreecommitdiff
path: root/Biz/Bild.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Bild.nix')
-rw-r--r--Biz/Bild.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/Biz/Bild.nix b/Biz/Bild.nix
index ec049d8..894ebe6 100644
--- a/Biz/Bild.nix
+++ b/Biz/Bild.nix
@@ -82,6 +82,8 @@ let
inherit bat bc cmark ctags deadnix fd figlet fzf git git-branchless
gitlint guile hlint indent jq lolcat mypy nixfmt ormolu pkg-config
ripgrep rustc tree wemux;
+ llm = nixpkgs.nixos-unstable-small.llm.withPlugins
+ [ nixpkgs.nixos-unstable-small.python3.pkgs.llm-ollama ];
ollama = nixpkgs.nixos-unstable-small.ollama;
ruff = nixpkgs.nixos-unstable-small.ruff;
shellcheck = nixpkgs.nixos-unstable-small.shellcheck;
@@ -186,6 +188,7 @@ let
gitlint
jq
lolcat
+ llm
ormolu
ripgrep
stable.haskell.packages.${constants.ghcCompiler}.fast-tags