summaryrefslogtreecommitdiff
path: root/Biz/Cloud/Grocy.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Cloud/Grocy.nix')
-rw-r--r--Biz/Cloud/Grocy.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/Biz/Cloud/Grocy.nix b/Biz/Cloud/Grocy.nix
new file mode 100644
index 0000000..3f63cc7
--- /dev/null
+++ b/Biz/Cloud/Grocy.nix
@@ -0,0 +1,17 @@
+{ config, pkgs, ... }:
+
+{
+ services.grocy = {
+ enable = true;
+ hostName = "grocy.simatime.com";
+ nginx.enableSSL = false; # set in Web.nix
+ settings = {
+ calendar = {
+ firstDayOfWeek = 1;
+ showWeekNumber = true;
+ };
+ currency = "USD";
+ culture = "en";
+ };
+ };
+}