summaryrefslogtreecommitdiff
path: root/Biz/Cloud/Web.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Cloud/Web.nix')
-rw-r--r--Biz/Cloud/Web.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/Biz/Cloud/Web.nix b/Biz/Cloud/Web.nix
index 5a14fb4..853c967 100644
--- a/Biz/Cloud/Web.nix
+++ b/Biz/Cloud/Web.nix
@@ -118,8 +118,8 @@ in
useACMEHost = rootDomain;
};
- "devalloc.io" = {
- locations."/".proxyPass = "http://${ports.bensIp}:${toString ports.devalloc}";
+ "dragons.dev" = {
+ locations."/".proxyPass = "http://${ports.bensIp}:${toString ports.dragons}";
forceSSL = true;
useACMEHost = rootDomain;
};
@@ -166,7 +166,7 @@ in
# This must contain all of the other domains we host
security.acme.certs.${rootDomain}.extraDomainNames = [
"bsima.me" "www.bsima.me"
- "devalloc.io"
+ "dragons.dev"
] ++ map (sub: "${sub}.${rootDomain}") [
"tv"
"matrix"