summaryrefslogtreecommitdiff
path: root/Biz/Cloud/Web.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Cloud/Web.nix')
-rw-r--r--Biz/Cloud/Web.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/Biz/Cloud/Web.nix b/Biz/Cloud/Web.nix
index 56eeb2d..81f3cf0 100644
--- a/Biz/Cloud/Web.nix
+++ b/Biz/Cloud/Web.nix
@@ -44,6 +44,12 @@ in
useACMEHost = rootDomain;
};
+ "hoogle.${rootDomain}" = {
+ locations."/".proxyPass = "http://${bensIp}:8008";
+ forceSSL = true;
+ useACMEHost = rootDomain;
+ };
+
"tv.${rootDomain}" = {
locations."/".proxyPass = "http://${bensIp}:8096"; # emby runs on port 8096
forceSSL = true;
@@ -81,5 +87,6 @@ in
"devalloc.io"
"matrix.${rootDomain}"
"chat.${rootDomain}"
+ "hoogle.${rootDomain}"
];#
}