summaryrefslogtreecommitdiff
path: root/Biz/Cloud/Web.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Cloud/Web.nix')
-rw-r--r--Biz/Cloud/Web.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/Biz/Cloud/Web.nix b/Biz/Cloud/Web.nix
index 2a47fc1..fd28eee 100644
--- a/Biz/Cloud/Web.nix
+++ b/Biz/Cloud/Web.nix
@@ -42,7 +42,7 @@ in
statusPage = true;
user = "nginx";
- group = "www-data";
+ group = "nginx";
virtualHosts = {
${rootDomain} = {
@@ -152,6 +152,10 @@ in
# proxyWebsockets = true;
# };
#};
+ "grocy.${rootDomain}" = {
+ useACMEHost = rootDomain;
+ forceSSL = true;
+ };
};
};
};
@@ -166,5 +170,6 @@ in
"dandel-rovbur.${rootDomain}"
"sabten.${rootDomain}"
"cal.${rootDomain}"
+ "grocy.${rootDomain}"
];#
}