summaryrefslogtreecommitdiff
path: root/Biz/Cloud/Web.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Cloud/Web.nix')
-rw-r--r--Biz/Cloud/Web.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/Biz/Cloud/Web.nix b/Biz/Cloud/Web.nix
index 81f3cf0..6430c47 100644
--- a/Biz/Cloud/Web.nix
+++ b/Biz/Cloud/Web.nix
@@ -62,6 +62,18 @@ in
useACMEHost = rootDomain;
};
+ "dandel-rovbur.${rootDomain}" = {
+ locations."/".proxyPass = "http://${bensIp}:8080";
+ forceSSL = true;
+ useACMEHost = rootDomain;
+ };
+
+ "sabten.${rootDomain}" = {
+ locations."/".proxyPass = "http://localhost:8080";
+ forceSSL = true;
+ useACMEHost = rootDomain;
+ };
+
# Jupyter is currently disabled on Biz.Dev
#"notebook.simatime.com".locations = {
# "/" = {
@@ -88,5 +100,7 @@ in
"matrix.${rootDomain}"
"chat.${rootDomain}"
"hoogle.${rootDomain}"
+ "dandel-rovbur.${rootDomain}"
+ "sabten.${rootDomain}"
];#
}