summaryrefslogtreecommitdiff
path: root/Biz/OsBase.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/OsBase.nix')
-rw-r--r--Biz/OsBase.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/Biz/OsBase.nix b/Biz/OsBase.nix
index c82b935..ffd7258 100644
--- a/Biz/OsBase.nix
+++ b/Biz/OsBase.nix
@@ -1,8 +1,12 @@
-{...}:
+{pkgs, ...}:
let
ports = import ./Cloud/Ports.nix;
in {
boot.cleanTmpDir = true;
+ fonts.fonts = with pkgs; [
+ google-fonts mononoki source-code-pro fantasque-sans-mono hack-font
+ fira fira-code fira-code-symbols
+ ];
networking.firewall.allowPing = true;
nix.settings.substituters = [ "https://cache.nixos.org" ]; # "ssh://dev.simatime.com" ];
nix.gc.automatic = true;