summaryrefslogtreecommitdiff
path: root/Biz/Users.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Users.nix')
-rw-r--r--Biz/Users.nix19
1 files changed, 10 insertions, 9 deletions
diff --git a/Biz/Users.nix b/Biz/Users.nix
index b7717a3..b214704 100644
--- a/Biz/Users.nix
+++ b/Biz/Users.nix
@@ -1,24 +1,25 @@
{ config, lib, ... }:
let
- readKeys = k: lib.trivial.pipe k [
- builtins.readFile
- (lib.strings.splitString "\n")
- (lib.filter (s: s != ""))
- ];
+ readKeys = k:
+ lib.trivial.pipe k [
+ builtins.readFile
+ (lib.strings.splitString "\n")
+ (lib.filter (s: s != ""))
+ ];
in {
users.groups = {
# group for publishing web data
- "www-data" = {};
+ "www-data" = { };
};
users.motd = ''
- welcome to the simatime network!
- your host is '${config.networking.hostName}'
+ welcome to the simatime network!
+ your host is '${config.networking.hostName}'
'';
users.mutableUsers = false;
- users.users = { #
+ users.users = {
# bots
#
deploy = {