summaryrefslogtreecommitdiff
path: root/com/influencedbybooks/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'com/influencedbybooks/default.nix')
-rw-r--r--com/influencedbybooks/default.nix32
1 files changed, 32 insertions, 0 deletions
diff --git a/com/influencedbybooks/default.nix b/com/influencedbybooks/default.nix
new file mode 100644
index 0000000..f2ff1ec
--- /dev/null
+++ b/com/influencedbybooks/default.nix
@@ -0,0 +1,32 @@
+# TODO: translate this back to regular nix?
+{
+ name = "ibb";
+ deps = {
+ both = [
+ "clay"
+ "miso"
+ "protolude"
+ "servant"
+ "text"
+ ];
+ apex = [
+ "MonadRandom"
+ "acid-state"
+ "blaze-html"
+ "blaze-markup"
+ "bytestring"
+ "githash"
+ "ixset"
+ "random"
+ "safecopy"
+ "scotty"
+ "servant-server"
+ "text"
+ ];
+ aero = [
+ "aeson"
+ "containers"
+ "ghcjs-base"
+ ];
+ };
+}