summaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix31
1 files changed, 15 insertions, 16 deletions
diff --git a/default.nix b/default.nix
index f249d53..f60a2a1 100644
--- a/default.nix
+++ b/default.nix
@@ -59,21 +59,6 @@ in {
boot.enableContainers = true;
};
};
- Que = buildGhc {
- name = "Com.Simatime.Que";
- nick = "que";
- deps = [
- "aeson"
- "async"
- "protolude"
- "scotty"
- "servant"
- "servant-server"
- "stm"
- "unagi-chan"
- "unordered-containers"
- ];
- };
};
Com.InfluencedByBooks = buildOS {
configuration = {
@@ -175,7 +160,21 @@ in {
];
};
};
-
+ Run.Que = buildGhc {
+ name = "Run.Que";
+ nick = "que-server";
+ deps = [
+ "aeson"
+ "async"
+ "protolude"
+ "scotty"
+ "servant"
+ "servant-server"
+ "stm"
+ "unagi-chan"
+ "unordered-containers"
+ ];
+ };
# fallthrough to nixpkgs
nixpkgs = nixpkgs;
}