summaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix20
1 files changed, 10 insertions, 10 deletions
diff --git a/default.nix b/default.nix
index 2195f58..41a29df 100644
--- a/default.nix
+++ b/default.nix
@@ -50,16 +50,16 @@ in {
];
};
};
- };
- Com.RunServal = buildOS {
- configuration = {
- imports = [
- ./Com/Simatime/packages.nix
- ./Com/RunServal/hardware.nix
- ./Com/RunServal/networking.nix
- ];
- networking.hostName = "serval";
- boot.enableContainers = true;
+ Serval = buildOS {
+ configuration = {
+ imports = [
+ ./Com/Simatime/packages.nix
+ ./Com/RunServal/hardware.nix
+ ./Com/RunServal/networking.nix
+ ];
+ networking.hostName = "serval.simatime.com";
+ boot.enableContainers = true;
+ };
};
};
Com.InfluencedByBooks = buildOS {