summaryrefslogtreecommitdiff
path: root/nixos.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos.nix')
-rw-r--r--nixos.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/nixos.nix b/nixos.nix
index cc76470..deb0419 100644
--- a/nixos.nix
+++ b/nixos.nix
@@ -9,8 +9,18 @@ import "${nixpkgs}/nixos" {
imports = [
./hardware-configuration.nix
./networking.nix
+
+ # end config
./configuration.nix
+
+ # our modules
./ibb/module.nix
+
+ # third party
+ (builtins.fetchTarball {
+ url = "https://gitlab.com/simple-nixos-mailserver/nixos-mailserver/-/archive/v2.2.0/nixos-mailserver-v2.2.0.tar.gz";
+ sha256 = "0gqzgy50hgb5zmdjiffaqp277a68564vflfpjvk1gv6079zahksc";
+ })
];
};
}