summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2019-06-18 21:30:03 -0700
committerBen Sima <ben@bsima.me>2019-06-18 21:37:02 -0700
commitce88c30649073d1077a58a79a0561737d7f531fa (patch)
tree8f59278e538bef9ba28dbd7afbbf7e561ccb9a67 /common.nix
parenta753903d86bebb0e271bc649e1f4c0f9240b9bbd (diff)
update ssh stuff
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix15
1 files changed, 11 insertions, 4 deletions
diff --git a/common.nix b/common.nix
index 75c0fc7..f01836d 100644
--- a/common.nix
+++ b/common.nix
@@ -51,6 +51,7 @@ in
shortcut = "'C-\\'";
terminal = "screen-256color";
sensibleOnTop = true;
+ secureSocket = false;
};
ssh = {
@@ -72,13 +73,19 @@ in
lithium = {
hostname = "69.181.254.154";
user = "ben";
- identityFile = [ "${homedir}/.ssh/hidor-kahih" ];
+ identityFile = [ "${homedir}/.ssh/hijuj-zupip" ];
identitiesOnly = true;
};
nutin-madaj = {
- hostname = "simatime.com";
- user = "ben";
- identityFile = [ "${homedir}/.ssh/id_rsa" ];
+ hostname = "159.89.128.69";
+ user = "root";
+ identityFile = [ "${homedir}/.ssh/id_rsa_old" ];
+ identitiesOnly = true;
+ };
+ hikuj-zupip = {
+ hostname = "69.181.254.154";
+ user = "root";
+ identityFile = [ "${homedir}/.ssh/biz-deploy" ];
identitiesOnly = true;
};
};