summaryrefslogtreecommitdiff
path: root/email.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2019-02-25 09:21:08 -0800
committerBen Sima <ben@bsima.me>2019-02-25 09:21:08 -0800
commit5bbf9018acc3b6992df32db4e8110454d4ccb2ee (patch)
tree83a0bc4e9300daf6d9f6601983a8f1657c4c2ec4 /email.nix
parentb5c153ada8255d72ea76531d6beb640ac3c35401 (diff)
Enable hero email
Diffstat (limited to 'email.nix')
-rw-r--r--email.nix31
1 files changed, 15 insertions, 16 deletions
diff --git a/email.nix b/email.nix
index 9efaa00..b8d9e3f 100644
--- a/email.nix
+++ b/email.nix
@@ -72,22 +72,21 @@ in
smtp.tls.useStartTls = true;
};
- # Auth is blocked by Google policies
- #"ben.sima@heroprojects.io" = {
- # flavor = "gmail.com";
- # realName = "Ben Sima";
- # address = "ben.sima@heroprojects.io";
- # userName = "ben.sima@heroprojects.io";
- # mbsync = {
- # enable = true;
- # create = "both";
- # expunge = "none";
- # };
- # notmuch.enable = true;
- # msmtp.enable = true;
- # passwordCommand = "pass work/hero/gmail";
- # smtp.tls.useStartTls = true;
- #};
+ "ben.sima@heroprojects.io" = {
+ flavor = "gmail.com";
+ realName = "Ben Sima";
+ address = "ben.sima@heroprojects.io";
+ userName = "ben.sima@heroprojects.io";
+ mbsync = {
+ enable = true;
+ create = "both";
+ expunge = "none";
+ };
+ notmuch.enable = true;
+ msmtp.enable = true;
+ passwordCommand = "pass work/hero/gmail";
+ smtp.tls.useStartTls = true;
+ };
};
};
};