summaryrefslogtreecommitdiff
path: root/lib/common.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2020-02-14 11:03:20 -0800
committerBen Sima <ben@bsima.me>2020-02-14 11:03:20 -0800
commit1f8b12b46fa2bd9da821f5318c9eaaacf899acc9 (patch)
tree66dca4f683062f5ca80546b1f654118e88dd1db1 /lib/common.nix
parentad11859e4e8ff085a9868008280a8f77e1ead216 (diff)
Add groq ssh
Diffstat (limited to 'lib/common.nix')
-rw-r--r--lib/common.nix8
1 files changed, 7 insertions, 1 deletions
diff --git a/lib/common.nix b/lib/common.nix
index 76dec39..3ace1d3 100644
--- a/lib/common.nix
+++ b/lib/common.nix
@@ -66,6 +66,13 @@ in
identitiesOnly = true;
};
+ # groq
+ "groq" = {
+ hostname = "35.233.208.248";
+ user = "bsima";
+ identityFile = [ "${homedir}/.ssh/groq" ];
+ identitiesOnly = true;
+ };
# simatime
"sabten" = {
@@ -86,7 +93,6 @@ in
identityFile = [ "${homedir}/.ssh/id_rsa" ];
identitiesOnly = true;
};
-
"lithium" = {
hostname = "192.168.1.9";
user = "ben";