summaryrefslogtreecommitdiff
path: root/lib/common.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2022-11-07 20:15:19 -0500
committerBen Sima <ben@bsima.me>2022-11-07 20:18:22 -0500
commit69bbe8c4c6252baa74931e6ad28f788654776691 (patch)
tree7b9e259133449786bab16e81b79e6ebf5cf34a47 /lib/common.nix
parent0e55fb101a9a6ec5d796c99278e90ca28dbf1647 (diff)
Trying to fix font sizing problems
Diffstat (limited to 'lib/common.nix')
-rw-r--r--lib/common.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/common.nix b/lib/common.nix
index 4ea80a7..b5f31dc 100644
--- a/lib/common.nix
+++ b/lib/common.nix
@@ -1,11 +1,11 @@
{ pkgs, lib, ... }:
let
+ fontSize = 12;
locale = "en_US.UTF-8";
gpgid = "66A6AD150399D970DCA4C4E6C8218B7D0BFDECCD";
homedir = builtins.getEnv "HOME";
-in
-{
+in {
nixpkgs.overlays = [ (import ../overlay.nix) ];
home = {
stateVersion = "18.09";
@@ -228,7 +228,7 @@ in
urxvt = let font = size: "xft:Fira Mono:size=${toString size}:ant"; in {
enable = true;
fonts = [
- (font 6)
+ (font fontSize)
"xft:Noto Emoji"
];
keybindings = {