summaryrefslogtreecommitdiff
path: root/lib/common.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2020-03-03 13:24:41 -0800
committerBen Sima <ben@bsima.me>2020-03-03 13:28:30 -0800
commit75bb94f5b73ec66e6cfa73f9c53ae1875919645f (patch)
treebfdceb790a0a7d3fb6c3b5bffa3fd0f1c1a052aa /lib/common.nix
parent711493cff783f0866d2cbf10c8f3846a7557c7c3 (diff)
Fix my prompt
Diffstat (limited to 'lib/common.nix')
-rw-r--r--lib/common.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/common.nix b/lib/common.nix
index ea1e420..e50ff10 100644
--- a/lib/common.nix
+++ b/lib/common.nix
@@ -136,7 +136,7 @@ in
}
# my prompt, after much chagrin
- export PS1="\n\[\e[34m\][\u@\h:\w]\[\e[m\] $(date +%Y.%m.%d..%H.%M) \$(if [ \$? == 0 ]; then true; else echo \(\$?\); fi) \n$ "
+ export PS1="\n\[\e[34m\][\u@\h:\w]\[\e[m\] \$(date +%Y.%m.%d..%H.%M) \$(if [ \$? == 0 ]; then true; else echo \(\$?\); fi) \n$ "
'';
shellAliases = {
add = "git add --ignore-removal";