summaryrefslogtreecommitdiff
path: root/linux.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2019-03-22 12:18:52 -0700
committerBen Sima <ben@bsima.me>2019-03-22 12:19:16 -0700
commit02916834d1d6a829ef1f72567f487465e841b0af (patch)
tree02f7016d024b7ce7f12943353b1ed26189eb3b12 /linux.nix
parent9ece05be716c92b451ff84952f389f1ca8d30abd (diff)
Re-enable xmonad
Diffstat (limited to 'linux.nix')
-rw-r--r--linux.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/linux.nix b/linux.nix
index c7b2cce..cee253f 100644
--- a/linux.nix
+++ b/linux.nix
@@ -21,10 +21,10 @@ in
services = {
emacs.enable = true;
- network-manager-applet.enable = false;
+ network-manager-applet.enable = true;
polybar = {
- enable = false;
+ enable = true;
config = {
"bar/top" = {
font-0 = "mononoki:size-10";
@@ -43,7 +43,7 @@ in
tray-offset-x = 0;
tray-offset-y = 0;
tray-padding = 0;
- tray-scale = 1.0;
+ tray-scale = 1;
module-margin = 4;
modules-center = "date";
modules-right = "battery";
@@ -103,10 +103,10 @@ in
};
xsession = {
- enable = false;
+ enable = true;
windowManager = {
xmonad = {
- enable = false;
+ enable = true;
extraPackages = hpkgs: [
hpkgs.xmonad-contrib
hpkgs.xmonad-extras