summaryrefslogtreecommitdiff
path: root/linux.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2019-05-13 10:34:35 -0700
committerBen Sima <ben@bsima.me>2019-05-13 10:34:35 -0700
commit42359d0ad65cd4d01d20882c7fb3acf8ff9fe4ea (patch)
tree9ffb58e0eab75d5f873ef3a4ad28b5cfea1f6a3e /linux.nix
parent5460325ead9ea2093da32bd6b3db2f2a92263aeb (diff)
fix polybar stuff
- how can i automate this monitor selection? - polybar doesn't recognize up/down arrows :(
Diffstat (limited to 'linux.nix')
-rw-r--r--linux.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/linux.nix b/linux.nix
index ba3e106..48c0adb 100644
--- a/linux.nix
+++ b/linux.nix
@@ -69,7 +69,7 @@ in
config = {
"bar/top" = {
font-0 = "mononoki:size-10";
- monitor = "\${env:MONITOR:eDP1}";
+ monitor = "\${env:MONITOR:HDMI-1}";
monitor-fallback = "\${env:MONITOR:eDP-1}";
width = "100%";
height = "2%";
@@ -116,14 +116,14 @@ in
"module/ethernet" = {
type = "internal/network";
interface = "enp1s0";
- label-connected = "eth: %upspeed:9%↑ %downspeed%↓ ";
- label-disconnected = "eth down";
+ label-connected = "eth up: %upspeed:9% down: %downspeed%";
+ label-disconnected = "no eth";
};
"module/wifi" = {
type = "internal/network";
interface = "wlan1";
label-connected = "wifi up: %upspeed% down: %downspeed%";
- label-disconnected = "wifi down";
+ label-disconnected = "no wifi";
};
"module/cpu" = {
type = "internal/cpu";