summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/common.nix b/common.nix
index 8429b87..a80a165 100644
--- a/common.nix
+++ b/common.nix
@@ -157,6 +157,9 @@ in
function cd() {
builtin cd "$@" && ls
}
+
+ # my prompt, after much chagrin
+ export PS1='\n\[\e[34m\][\u@\h:\w]\[\e[m\] $(date +%Y.%m.%d..%H.%M) \n$ '
'';
shellAliases = {
#z = "fasd_cd -d"; # cd, same functionality as j in autojump