summaryrefslogtreecommitdiff
path: root/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home.nix')
-rw-r--r--home.nix29
1 files changed, 29 insertions, 0 deletions
diff --git a/home.nix b/home.nix
index ecc5464..093722e 100644
--- a/home.nix
+++ b/home.nix
@@ -4,6 +4,35 @@ let
solarized-xresources = ./xresources;
in
{
+ # Waiting for the accounts feature to land in the 18.03 release branch...
+ #
+ #accounts = {
+ # email = {
+ # maildirBasePath = "$HOME/Mail";
+ # accounts = {
+ # "ben@bsima.me" = {
+ # primary = true;
+ # realName = "Ben Sima";
+ # address = "ben@bsima.me";
+ # folders = {
+ # inbox = "INBOX";
+ # };
+ # imap = {
+ # host = "mail.bsima.me";
+ # port = 993;
+ # };
+ # smtp = {
+ # host = "mail.bsima.me";
+ # port = 587;
+ # };
+ # userName = "ben@bsima.me";
+ # mbsync.enable = true;
+ # notmuch.enable = true;
+ # passwordCommand = "pass bnet/helium/mail/ben";
+ # };
+ # };
+ # };
+ #};
home = {
packages = import ./packages.nix { inherit pkgs; };
sessionVariables = {