summaryrefslogtreecommitdiff
path: root/lib/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/common.nix')
-rw-r--r--lib/common.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/common.nix b/lib/common.nix
index 4b189a7..917025c 100644
--- a/lib/common.nix
+++ b/lib/common.nix
@@ -318,7 +318,7 @@ in
# kill a process with fzf
fkill() {
local pid
- pid=$(ps -ef | sed 1d | fzf -m | awk '{print $2}')
+ pid=$(ps -ef | sed 1d | fzf -m --bind "ctrl-a:select-all"| awk '{print $2}')
if [ "x$pid" != "x" ]
then