summaryrefslogtreecommitdiff
path: root/lib/ssh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/ssh.nix')
-rw-r--r--lib/ssh.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/lib/ssh.nix b/lib/ssh.nix
index 48b79ad..29cb677 100644
--- a/lib/ssh.nix
+++ b/lib/ssh.nix
@@ -47,6 +47,12 @@ in {
identityFile = [ "${homedir}/.ssh/id_rsa" ];
identitiesOnly = true;
};
+ "gerrit.simatime.com" = {
+ hostname = "gerrit.simatime.com";
+ user = "bsima";
+ identityFile = [ "${homedir}/.ssh/gerrit.simatime.com" ];
+ identitiesOnly = true;
+ };
"lithium" = {
hostname = "192.168.1.9";
user = "ben";