summaryrefslogtreecommitdiff
path: root/linux.nix
diff options
context:
space:
mode:
Diffstat (limited to 'linux.nix')
-rw-r--r--linux.nix16
1 files changed, 8 insertions, 8 deletions
diff --git a/linux.nix b/linux.nix
index 86435af..66ffb07 100644
--- a/linux.nix
+++ b/linux.nix
@@ -233,7 +233,7 @@ in
interval = 3;
format-padding = 1;
format = "<label> <ramp-coreload>";
- label = " %percentage:2%%";
+ label = " %percentage:2%%";
ramp-coreload-0 = "▂";
ramp-coreload-1 = "▃";
ramp-coreload-2 = "▄";
@@ -255,18 +255,18 @@ in
format = "<ramp> <label>";
format-padding = 1;
label = "%temperature-c%";
- ramp-0 = "";
- ramp-1 = "";
- ramp-2 = "";
- ramp-3 = "";
- ramp-4 = "";
+ ramp-0 = "_";
+ ramp-1 = ".";
+ ramp-2 = ":";
+ ramp-3 = "|";
+ ramp-4 = "!!";
ramp-0-foreground = colors.${theme}.foreground;
ramp-1-foreground = colors.${theme}.foreground;
ramp-2-foreground = colors.${theme}.foreground;
ramp-3-foreground = colors.${theme}.foreground;
ramp-4-foreground = colors.${theme}.highlight;
format-warn = "<label-warn>";
- label-warn = " %temperature-c%";
+ label-warn = " %temperature-c%";
label-warn-padding = 1;
label-warn-foreground = colors.${theme}.highlight;
};
@@ -275,7 +275,7 @@ in
interval = 3;
format = "<label>";
label-padding = 1;
- label = " %percentage_used%%";
+ label = " |[]| %percentage_used%%";
};
};
script = ''