summaryrefslogtreecommitdiff
path: root/profiles/cloud.nix
diff options
context:
space:
mode:
Diffstat (limited to 'profiles/cloud.nix')
-rw-r--r--profiles/cloud.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/profiles/cloud.nix b/profiles/cloud.nix
new file mode 100644
index 0000000..115eaeb
--- /dev/null
+++ b/profiles/cloud.nix
@@ -0,0 +1,15 @@
+{ pkgs, lib, ... }:
+
+let
+ homedir = builtins.getEnv "HOME";
+in {
+ imports = [
+ ../lib/common.nix
+ ../lib/emacs.nix
+ ../lib/ssh.nix
+ ../lib/packages.nix
+ ];
+
+ programs.emacs.enable = true;
+ services.emacs.enable = true;
+}