summaryrefslogtreecommitdiff
path: root/profiles/workshop.nix
diff options
context:
space:
mode:
Diffstat (limited to 'profiles/workshop.nix')
-rw-r--r--profiles/workshop.nix16
1 files changed, 16 insertions, 0 deletions
diff --git a/profiles/workshop.nix b/profiles/workshop.nix
new file mode 100644
index 0000000..b4cf4c1
--- /dev/null
+++ b/profiles/workshop.nix
@@ -0,0 +1,16 @@
+# lithium server
+{ pkgs, lib, ... }:
+
+{
+ imports = [
+ ../lib/linux.nix
+ ];
+ programs.git.signing.signByDefault = true;
+ systemd.user.services = {
+ "shop-music".Service = {
+ RestartSec = "3s";
+ Restart = "always";
+ ExecStart = "${pkgs.mplayer}/bin/mplayer http://localhost:8097";
+ };
+ };
+}