summaryrefslogtreecommitdiff
path: root/vim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'vim.nix')
-rw-r--r--vim.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/vim.nix b/vim.nix
index a096ac8..36cc033 100644
--- a/vim.nix
+++ b/vim.nix
@@ -40,7 +40,10 @@ in
set shiftwidth=4 " Number of auto-indent spaces
set smartindent " Enable smart-indent
set laststatus=1 " No status line
+ " Mappings
imap fd <Esc>
+ nnoremap ,s :r ~/sig.txt<cr>
+ " UI stuf
let g:netrw_banner=0 " Disable file browser banner
let g:netrw_liststyle=3 " Tree view
set mouse=a