summaryrefslogtreecommitdiff
path: root/Biz/Bild/Deps/accelerate.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2024-11-15 14:55:37 -0500
committerBen Sima <ben@bsima.me>2024-12-21 10:06:49 -0500
commit6513755670892983db88a6633b8c1ea6019c03d1 (patch)
tree44e9eccdb7a3a74ab7e96a8fee7572dd6a78dc73 /Biz/Bild/Deps/accelerate.nix
parentae7b7e0186b5f2e0dcd4d5fac0a71fa264caedc2 (diff)
Re-namespace some stuff to Omni
I was getting confused about what is a product and what is internal infrastructure; I think it is good to keep those things separate. So I moved a bunch of stuff to an Omni namespace, actually most stuff went there. Only things that are explicitly external products are still in the Biz namespace.
Diffstat (limited to 'Biz/Bild/Deps/accelerate.nix')
-rw-r--r--Biz/Bild/Deps/accelerate.nix16
1 files changed, 0 insertions, 16 deletions
diff --git a/Biz/Bild/Deps/accelerate.nix b/Biz/Bild/Deps/accelerate.nix
deleted file mode 100644
index be1d2fd..0000000
--- a/Biz/Bild/Deps/accelerate.nix
+++ /dev/null
@@ -1,16 +0,0 @@
-{ fetchFromGitHub, buildPythonPackage, numpy, packaging, psutil, pyyaml, torch
-}:
-
-buildPythonPackage rec {
- name = "accelerate";
- version = "0.15.0";
- propagatedBuildInputs = [ numpy packaging psutil pyyaml torch ];
- doCheck = false;
- src = fetchFromGitHub {
- owner = "huggingface";
- repo = "accelerate";
- rev = "v${version}";
- sha256 = "sha256-agfbOaa+Nm10HZkd2Y7zR3R37n+vLNsxCyxZax6O3Lo=";
- };
-}
-