summaryrefslogtreecommitdiff
path: root/Biz/Bild/Deps/interegular.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2024-04-01 13:30:45 -0400
committerBen Sima <ben@bsima.me>2024-04-01 13:30:45 -0400
commitdb373a8c727cad91d375b40a6c70b11ed73bdafb (patch)
treea7ed24e98242b6e38f44cb0c9884718d248cc613 /Biz/Bild/Deps/interegular.nix
parent5c8ef1bf4dff4fc7c6e66a57673a81477bcc850a (diff)
Add nixfmt to Lint.hs
nixfmt is the soon-to-be official formatter for Nix code, as per the NixOS GitHub group. So I figure I should just adopt it without worrying too much about the specifics of the formatting. I just formatted everything in one go, hence the huge diff, oh well.
Diffstat (limited to 'Biz/Bild/Deps/interegular.nix')
-rw-r--r--Biz/Bild/Deps/interegular.nix11
1 files changed, 3 insertions, 8 deletions
diff --git a/Biz/Bild/Deps/interegular.nix b/Biz/Bild/Deps/interegular.nix
index 8b0bc86..24065d8 100644
--- a/Biz/Bild/Deps/interegular.nix
+++ b/Biz/Bild/Deps/interegular.nix
@@ -1,7 +1,4 @@
-{ lib
-, sources
-, buildPythonPackage
-}:
+{ lib, sources, buildPythonPackage }:
buildPythonPackage rec {
pname = "interegular";
@@ -12,10 +9,8 @@ buildPythonPackage rec {
propagatedBuildInputs = [ ];
- doCheck = false; # no tests currently
- pythonImportsCheck = [
- "interegular"
- ];
+ doCheck = false; # no tests currently
+ pythonImportsCheck = [ "interegular" ];
meta = with lib; {
description = "Allows to check regexes for overlaps.";