summaryrefslogtreecommitdiff
path: root/Biz/Bild/Python.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2024-12-02 07:52:56 -0500
committerBen Sima <ben@bsima.me>2024-12-20 21:09:24 -0500
commit18956baad9cde85bc55bd0113092e51786d9e1ee (patch)
tree07e987380a05db04c4814f4ebbc1f5780817899c /Biz/Bild/Python.nix
parentbc78e72960dee2721c3648e8061cb543f775710b (diff)
Delete Biz/Mynion.py and exllama
Mynion was a prototype and while it was cool and worked well, it is unused and causing magma to build, which takes forever. I have settled on using ollama for local inference and a hosted inference API for production.
Diffstat (limited to 'Biz/Bild/Python.nix')
-rw-r--r--Biz/Bild/Python.nix2
1 files changed, 0 insertions, 2 deletions
diff --git a/Biz/Bild/Python.nix b/Biz/Bild/Python.nix
index 2385987..50a1779 100644
--- a/Biz/Bild/Python.nix
+++ b/Biz/Bild/Python.nix
@@ -4,8 +4,6 @@ _self: super: {
with pysuper.pkgs.python3Packages;
let dontCheck = p: p.overridePythonAttrs (_: { doCheck = false; });
in {
- exllama = callPackage ./Deps/exllama.nix { };
- exllamav2 = callPackage ./Deps/exllamav2.nix { };
interegular = callPackage ./Deps/interegular.nix { };
llm-ollama = callPackage ./Deps/llm-ollama.nix { };
mypy = dontCheck pysuper.mypy;