summaryrefslogtreecommitdiff
path: root/Biz/Bild/Python.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2024-11-15 14:55:37 -0500
committerBen Sima <ben@bsima.me>2024-12-21 10:06:49 -0500
commit6513755670892983db88a6633b8c1ea6019c03d1 (patch)
tree44e9eccdb7a3a74ab7e96a8fee7572dd6a78dc73 /Biz/Bild/Python.nix
parentae7b7e0186b5f2e0dcd4d5fac0a71fa264caedc2 (diff)
Re-namespace some stuff to Omni
I was getting confused about what is a product and what is internal infrastructure; I think it is good to keep those things separate. So I moved a bunch of stuff to an Omni namespace, actually most stuff went there. Only things that are explicitly external products are still in the Biz namespace.
Diffstat (limited to 'Biz/Bild/Python.nix')
-rw-r--r--Biz/Bild/Python.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/Biz/Bild/Python.nix b/Biz/Bild/Python.nix
deleted file mode 100644
index 6e4f390..0000000
--- a/Biz/Bild/Python.nix
+++ /dev/null
@@ -1,17 +0,0 @@
-_self: super: {
- python3 = super.python3.override {
- packageOverrides = _pyself: pysuper:
- with pysuper.pkgs.python3Packages;
- let dontCheck = p: p.overridePythonAttrs (_: { doCheck = false; });
- in {
- interegular = callPackage ./Deps/interegular.nix { };
- llm-ollama = callPackage ./Deps/llm-ollama.nix { };
- llm-sentence-transformers =
- callPackage ./Deps/llm-sentence-transformers.nix { };
- mypy = dontCheck pysuper.mypy;
- outlines = callPackage ./Deps/outlines.nix { };
- perscache = callPackage ./Deps/perscache.nix { };
- tokenizers = dontCheck pysuper.tokenizers;
- };
- };
-}