summaryrefslogtreecommitdiff
path: root/Biz/Que.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2024-11-15 14:55:37 -0500
committerBen Sima <ben@bsima.me>2024-12-21 10:06:49 -0500
commit6513755670892983db88a6633b8c1ea6019c03d1 (patch)
tree44e9eccdb7a3a74ab7e96a8fee7572dd6a78dc73 /Biz/Que.nix
parentae7b7e0186b5f2e0dcd4d5fac0a71fa264caedc2 (diff)
Re-namespace some stuff to Omni
I was getting confused about what is a product and what is internal infrastructure; I think it is good to keep those things separate. So I moved a bunch of stuff to an Omni namespace, actually most stuff went there. Only things that are explicitly external products are still in the Biz namespace.
Diffstat (limited to 'Biz/Que.nix')
-rw-r--r--Biz/Que.nix9
1 files changed, 7 insertions, 2 deletions
diff --git a/Biz/Que.nix b/Biz/Que.nix
index fc76758..9f1f098 100644
--- a/Biz/Que.nix
+++ b/Biz/Que.nix
@@ -3,8 +3,13 @@
# The production server for que.run
bild.os {
- imports =
- [ ./OsBase.nix ./Packages.nix ./Users.nix ./Que/Host.nix ./Que/Site.nix ];
+ imports = [
+ ../Omni/OsBase.nix
+ ../Omni/Packages.nix
+ ../Omni/Users.nix
+ ./Que/Host.nix
+ ./Que/Site.nix
+ ];
networking.hostName = "prod-que";
networking.domain = "que.run";
services.que-server = {