summaryrefslogtreecommitdiff
path: root/Biz/Que/Site.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2024-04-01 13:30:45 -0400
committerBen Sima <ben@bsima.me>2024-04-01 13:30:45 -0400
commitdb373a8c727cad91d375b40a6c70b11ed73bdafb (patch)
treea7ed24e98242b6e38f44cb0c9884718d248cc613 /Biz/Que/Site.nix
parent5c8ef1bf4dff4fc7c6e66a57673a81477bcc850a (diff)
Add nixfmt to Lint.hs
nixfmt is the soon-to-be official formatter for Nix code, as per the NixOS GitHub group. So I figure I should just adopt it without worrying too much about the specifics of the formatting. I just formatted everything in one go, hence the huge diff, oh well.
Diffstat (limited to 'Biz/Que/Site.nix')
-rw-r--r--Biz/Que/Site.nix12
1 files changed, 2 insertions, 10 deletions
diff --git a/Biz/Que/Site.nix b/Biz/Que/Site.nix
index 15b058d..cc525f6 100644
--- a/Biz/Que/Site.nix
+++ b/Biz/Que/Site.nix
@@ -1,11 +1,4 @@
-{ options
-, lib
-, config
-, pkgs
-, ...
-}:
-
-
+{ options, lib, config, pkgs, ... }:
let
cfg = config.services.que-website;
@@ -22,8 +15,7 @@ let
cp ${./Client.py} $out/Client.py
'';
};
-in
-{
+in {
options.services.que-website = {
enable = lib.mkEnableOption "Enable the que-website service";
namespace = lib.mkOption {