summaryrefslogtreecommitdiff
path: root/Biz/Users.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2022-10-11 13:28:43 -0400
committerBen Sima <ben@bsima.me>2022-10-11 13:28:43 -0400
commited883d8334ed824344a58c464c76c5b712bebe85 (patch)
treeca2144be7092ae0ac2c7ed5390f765a1f31273a5 /Biz/Users.nix
parentc703310b801e5fa0389c31b04b6047655656b2af (diff)
Add dre user
Diffstat (limited to 'Biz/Users.nix')
-rw-r--r--Biz/Users.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/Biz/Users.nix b/Biz/Users.nix
index 2f945d6..b7717a3 100644
--- a/Biz/Users.nix
+++ b/Biz/Users.nix
@@ -41,6 +41,13 @@ in {
hashedPassword =
"$6$SGhdoRB6DhWe$elW8RQE1ebe8JKf1ALW8jGZTPCyn2rpq/0J8MV/A9y8qFMEhA.Z2eiexMgptohZAK5kcGOc6HIUgNzJqnDUvY.";
};
+ dre = {
+ description = "Andres Ulloa";
+ isNormalUser = true;
+ home = "/home/dre";
+ openssh.authorizedKeys.keys = readKeys ./Keys/Dre.pub;
+ extraGroups = [ "wheel" "git" ];
+ };
nick = {
description = "Nick Sima";
isNormalUser = true;