summaryrefslogtreecommitdiff
path: root/biz.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2020-04-03 15:45:29 -0700
committerBen Sima <ben@bsima.me>2020-04-03 15:45:29 -0700
commit2b17d6fc7d5a6cc8220a60b41d13e14e4f007d3d (patch)
treee4377036e2cc18e4e9d11c2cd32196334833883d /biz.nix
parentf8b7d6c4eb9915515f3fecc2843eaab7e48df94d (diff)
Get ghc with hoogle working (yay!)
Diffstat (limited to 'biz.nix')
-rw-r--r--biz.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/biz.nix b/biz.nix
index 777c00a..f28e223 100644
--- a/biz.nix
+++ b/biz.nix
@@ -57,7 +57,7 @@ in {
deps = lists.flatten (seq
(map (builtins.match "^-- : dep ([[:alnum:]._-]*)$")
(lines content)));
- ghc = ghc865_.ghcWithPackages (hp: depsToPackageSet hp deps);
+ ghc = ghc865_.ghcWithHoogle (hp: depsToPackageSet hp deps);
in stdenv.mkDerivation {
name = module;
version = "0";