summaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2024-11-15 14:55:37 -0500
committerBen Sima <ben@bsima.me>2024-12-21 10:06:49 -0500
commit6513755670892983db88a6633b8c1ea6019c03d1 (patch)
tree44e9eccdb7a3a74ab7e96a8fee7572dd6a78dc73 /default.nix
parentae7b7e0186b5f2e0dcd4d5fac0a71fa264caedc2 (diff)
Re-namespace some stuff to Omni
I was getting confused about what is a product and what is internal infrastructure; I think it is good to keep those things separate. So I moved a bunch of stuff to an Omni namespace, actually most stuff went there. Only things that are explicitly external products are still in the Biz namespace.
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/default.nix b/default.nix
index 6c43f8e..5f9f776 100644
--- a/default.nix
+++ b/default.nix
@@ -1,3 +1,3 @@
-let nixpkgs = import ./Biz/Bild/Nixpkgs.nix;
-in { bild = import ./Biz/Bild.nix { inherit nixpkgs; }; } // nixpkgs
+let nixpkgs = import ./Omni/Bild/Nixpkgs.nix;
+in { bild = import ./Omni/Bild.nix { inherit nixpkgs; }; } // nixpkgs