summaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2020-03-17 18:34:26 -0700
committerBen Sima <ben@bsima.me>2020-03-30 09:01:07 -0700
commit7ef86c61caa77a85abe24626848986fda2e0c666 (patch)
tree91b5ee484cb141c7705ee42c3619b4b48cfd8d59 /default.nix
parent4fab0c52d2bae4076e79bf86ee4f3b8e08392a86 (diff)
Add que
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/default.nix b/default.nix
index 4d2fbd2..f249d53 100644
--- a/default.nix
+++ b/default.nix
@@ -59,6 +59,21 @@ in {
boot.enableContainers = true;
};
};
+ Que = buildGhc {
+ name = "Com.Simatime.Que";
+ nick = "que";
+ deps = [
+ "aeson"
+ "async"
+ "protolude"
+ "scotty"
+ "servant"
+ "servant-server"
+ "stm"
+ "unagi-chan"
+ "unordered-containers"
+ ];
+ };
};
Com.InfluencedByBooks = buildOS {
configuration = {