summaryrefslogtreecommitdiff
path: root/ibb/shell.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2019-01-21 16:09:56 -0800
committerBen Sima <ben@bsima.me>2019-01-21 16:09:56 -0800
commit98d33b9a533bd1d84ad44746c22cbd3db68fc492 (patch)
tree3677b6dd9616560ed89b1e363a5b306300088fa3 /ibb/shell.nix
parent9f60de28de44ea01da25b4cf1305fb63962effd0 (diff)
add ibb
Diffstat (limited to 'ibb/shell.nix')
-rw-r--r--ibb/shell.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/ibb/shell.nix b/ibb/shell.nix
new file mode 100644
index 0000000..b29c3ae
--- /dev/null
+++ b/ibb/shell.nix
@@ -0,0 +1,5 @@
+{ nixpkgs ? import (fetchGit (import ../pkgs.nix)) {}
+, compiler ? "ghc862"
+}:
+let ibb = nixpkgs.pkgs.haskell.packages.${compiler}.callPackage ./default.nix {};
+in ibb.env