summaryrefslogtreecommitdiff
path: root/nix/wemux.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2020-04-19 18:01:31 -0700
committerBen Sima <ben@bsima.me>2020-04-19 18:01:31 -0700
commitb2d4cafe1f71b338f6c1d3d8b876e2de075f41db (patch)
tree328fe007825ad1978df9ffd27d9f3fc3b0d94cf1 /nix/wemux.nix
parente9a5f6247773cebdf11217cc32879dff7b5e01f8 (diff)
Separate haskell from other packages
Diffstat (limited to 'nix/wemux.nix')
-rw-r--r--nix/wemux.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/nix/wemux.nix b/nix/wemux.nix
new file mode 100644
index 0000000..4972815
--- /dev/null
+++ b/nix/wemux.nix
@@ -0,0 +1,12 @@
+{ sources, stdenv }:
+
+stdenv.mkDerivation rec {
+ name = "wemux";
+ version = "2020.04.03";
+ src = sources.wemux;
+ installPhase = ''
+ mkdir -p $out/bin
+ cp ${src}/wemux $out/bin
+ chmod +x $out/bin/wemux
+ '';
+}