summaryrefslogtreecommitdiff
path: root/pack/ibb.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2019-03-27 09:25:12 -0700
committerBen Sima <ben@bsima.me>2019-03-27 09:25:35 -0700
commit77ff3088b9c8ff217c6ed6fb9093a5aabb2ea3ca (patch)
tree2ce318b75ed5b1d01827fca8a7a373f7888f0417 /pack/ibb.nix
parentcfd213917c766c91f4c5fc7fdc91c2ca0ea13c26 (diff)
working miso app
structure is in place, need to add styles and logic
Diffstat (limited to 'pack/ibb.nix')
-rw-r--r--pack/ibb.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/pack/ibb.nix b/pack/ibb.nix
index d91d119..159f403 100644
--- a/pack/ibb.nix
+++ b/pack/ibb.nix
@@ -2,14 +2,18 @@
with nixpkgs;
let
ghc = pkgs.haskell.packages.ghc844.ghcWithPackages (hp: with hp; [
+ acid-state
blaze-html
blaze-markup
bytestring
hinotify
miso
MonadRandom
+ protolude
random
scotty
+ servant
+ servant-server
shakespeare
text
]);