summaryrefslogtreecommitdiff
path: root/Biz/Bild.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Bild.nix')
-rw-r--r--Biz/Bild.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/Biz/Bild.nix b/Biz/Bild.nix
index b12b87a..c7c3207 100644
--- a/Biz/Bild.nix
+++ b/Biz/Bild.nix
@@ -6,7 +6,7 @@ let
# put all of our stuff in the 'bild' namespace
in nixpkgs // { bild = rec {
# provided by .envrc
- root = builtins.getEnv "BIZ_ROOT";
+ root = builtins.getEnv "CODEROOT";
inherit (nixpkgs) sources;
@@ -97,7 +97,7 @@ in nixpkgs // { bild = rec {
USER = "nixbld";
HOSTNAME = "nix-sandbox";
# this is the default sandbox path where bild will be working:
- BIZ_ROOT = "/build/biz";
+ CODEROOT = "/build/biz";
# we need to remove the $src root because bild expects paths relative to the
# working directory:
TARGET = "." + lib.strings.removePrefix (toString src) (toString target);