summaryrefslogtreecommitdiff
path: root/Biz/Bild.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Bild.nix')
-rw-r--r--Biz/Bild.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/Biz/Bild.nix b/Biz/Bild.nix
index 4e1fb4c..097a089 100644
--- a/Biz/Bild.nix
+++ b/Biz/Bild.nix
@@ -111,7 +111,7 @@ in nixpkgs // { bild = rec {
TARGET = "." + lib.strings.removePrefix (toString src) (toString target);
buildPhase = ''
mkdir $out
- ${bild}/bin/bild --json "$TARGET" 1> $out/analysis.json \
+ ${bild}/bin/bild --plan "$TARGET" 1> $out/analysis.json \
2> >(tee -a $out/stderr >&2)
'';
installPhase = "exit 0";