summaryrefslogtreecommitdiff
path: root/Biz/Bild.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Bild.nix')
-rw-r--r--Biz/Bild.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/Biz/Bild.nix b/Biz/Bild.nix
index 9647983..409a0bc 100644
--- a/Biz/Bild.nix
+++ b/Biz/Bild.nix
@@ -130,15 +130,22 @@ in nixpkgs // { bild = rec {
name = "bizdev";
# this should just be dev tools
buildInputs = with nixpkgs.pkgs; [
+ bat
+ bc
bild
black
ctags
+ fd
figlet
+ fzf
git
gitlint
+ jq
lolcat
nixpkgs.haskell.packages.${constants.ghcCompiler}.fast-tags
ormolu
+ ripgrep
+ tree
wemux
];
shellHook = ''