summaryrefslogtreecommitdiff
path: root/Biz/Bild.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Bild.nix')
-rw-r--r--Biz/Bild.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/Biz/Bild.nix b/Biz/Bild.nix
index 94305bc..ee0b1fe 100644
--- a/Biz/Bild.nix
+++ b/Biz/Bild.nix
@@ -30,6 +30,8 @@ rec {
pythonPackages = nixpkgs.python3Packages;
pythonWith = nixpkgs.python3.withPackages;
+ cPackages = nixpkgs.pkgs;
+
ghcPackageSetFull = private.ghcWith private.haskellDeps;
ghcPackageSetBild = private.ghcWith (hpkgs: with hpkgs; [
aeson async base bytestring conduit conduit-extra containers directory
@@ -53,8 +55,6 @@ rec {
(private.ghcWith (hpkgs: with hpkgs; []))
/* disable until nixified builds are complete */
- # c deps
- gcc gdb valgrind argp-standalone SDL
# lisp deps
guile
(private.sbclWith (p: with p; [asdf alexandria])) # just enough to build Example.lisp